<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dandenong.starcommunity.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg" /><link rel="icon" type="image/png" href="https://dandenong.starcommunity.com.au/files/2018/10/favicon-32x32.png">
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>KFC revellers fined $26,000 | Dandenong Star Journal</title>
<link rel="canonical" href="https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KFC revellers fined $26,000 | Dandenong Star Journal" />
<meta property="og:description" content="Sixteen people have been fined $26,000 for breaching Covid-19 restrictions while holding a surprise birthday party at a Dandenong home. &hellip;" />
<meta property="og:url" content="https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/" />
<meta property="og:site_name" content="Dandenong Star Journal" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-10T04:59:46+00:00" />
<meta property="article:modified_time" content="2020-07-10T04:59:49+00:00" />
<meta property="og:updated_time" content="2020-07-10T04:59:49+00:00" />
<meta property="og:image" content="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg" />
<meta property="og:image:secure_url" content="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sixteen people have been fined $26,000 for breaching Covid-19 restrictions while holding a surprise birthday party at a Dandenong home. [&hellip;]" />
<meta name="twitter:title" content="KFC revellers fined $26,000 | Dandenong Star Journal" />
<meta name="twitter:site" content="@StarJournal_SE" />
<meta name="twitter:image" content="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg" />
<meta name="twitter:creator" content="@StarJournal_SE" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dandenong.starcommunity.com.au/#website","url":"https://dandenong.starcommunity.com.au/","name":"Dandenong Star Journal","potentialAction":{"@type":"SearchAction","target":"https://dandenong.starcommunity.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/#primaryimage","url":"https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/#webpage","url":"https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/","inLanguage":"en-US","name":"KFC revellers fined $26,000 | Dandenong Star Journal","isPartOf":{"@id":"https://dandenong.starcommunity.com.au/#website"},"primaryImageOfPage":{"@id":"https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/#primaryimage"},"datePublished":"2020-07-10T04:59:46+00:00","dateModified":"2020-07-10T04:59:49+00:00","author":{"@id":"https://dandenong.starcommunity.com.au/#/schema/person/ada3811998a48c0e161acfd260fb33be"}},{"@type":["Person"],"@id":"https://dandenong.starcommunity.com.au/#/schema/person/ada3811998a48c0e161acfd260fb33be","name":"Jin Hui","image":{"@type":"ImageObject","@id":"https://dandenong.starcommunity.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/9252df2f472f90dcedc122c997732bcb?s=96&d=mm&r=g","caption":"Jin Hui"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dandenong.starcommunity.com.au' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dandenong Star Journal &raquo; Feed" href="https://dandenong.starcommunity.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dandenong Star Journal &raquo; Comments Feed" href="https://dandenong.starcommunity.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dandenong Star Journal &raquo; KFC revellers fined $26,000 Comments Feed" href="https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dandenong.starcommunity.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/td-api-plugin/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper-base/style.css?ver=9.0.1c' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-widget-loader-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/lazy-widget-loader/css/lwl.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"7294ce7b1a","ajaxurl":"https:\/\/dandenong.starcommunity.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//dandenong.starcommunity.com.au/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://dandenong.starcommunity.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dandenong.starcommunity.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dandenong.starcommunity.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://dandenong.starcommunity.com.au/?p=75729' />
<link rel="alternate" type="application/json+oembed" href="https://dandenong.starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fnews%2F2020-07-10%2Fkfc-revellers-fined-26000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dandenong.starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fnews%2F2020-07-10%2Fkfc-revellers-fined-26000%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {opacity:0.6;filter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

  var mappingDesktop = googletag.sizeMapping().
  addSize([1024, 0],[300,250]).
  addSize([980,690],[]).
  addSize([640, 480], []).
    addSize([0, 0], []).
  build();

  var mappingMobile = googletag.sizeMapping().
  addSize([1024, 768],[]).
  addSize([1018, 0],[300,250]).  
  addSize([640, 0],[300,250]).
  addSize([0,0],[300,250]).
  build();

  var mappingLB = googletag.sizeMapping().
  addSize([1024, 0],[728,90]).
  addSize([980, 0],[728,90]).  
  addSize([640, 480],[]).
  addSize([0,0],[]).
  build();

    googletag.defineSlot('/1275736/SCDTB', [250, 90], 'div-gpt-ad-1537858776353-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDFB', [250, 90], 'div-gpt-ad-1537858834836-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDLB', [728, 90], 'div-gpt-ad-1537858884347-0').defineSizeMapping(mappingLB).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRN', [300, 250], 'div-gpt-ad-1537858918158-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRNmobi', [300, 250], 'div-gpt-ad-1537858947369-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRM', [300, 250], 'div-gpt-ad-1537859118216-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRMmobi', [300, 250], 'div-gpt-ad-1537859159469-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRS', [300, 250], 'div-gpt-ad-1537859198115-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRSmobi', [300, 250], 'div-gpt-ad-1537859223613-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dandenong.starcommunity.com.au\/wp-admin\/","wpRestNonce":"8f67162917","wpRestUrl":"https:\/\/dandenong.starcommunity.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%year%-%monthnum%-%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15032772-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15032772-11');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://dandenong.starcommunity.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://dandenong.starcommunity.com.au/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/",
                                "name": "KFC revellers fined $26,000"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #ed1b2e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #ed1b2e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ed1b2e;
                }
                .tdm-btn-style1 {
					background-color: #ed1b2e;
				}
				.tdm-btn-style2:before {
				    border-color: #ed1b2e;
				}
				.tdm-btn-style2 {
				    color: #ed1b2e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ed1b2e;
                    -moz-box-shadow: 0 2px 16px #ed1b2e;
                    box-shadow: 0 2px 16px #ed1b2e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ed1b2e;
                    -moz-box-shadow: 0 4px 26px #ed1b2e;
                    box-shadow: 0 4px 26px #ed1b2e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-75729 single-format-standard kfc-revellers-fined-26000 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12';
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

            <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DandenongJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarJournal_SE" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation" class="td-mobile-main-menu"><li id="menu-item-65477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-65477"><a href="https://dandenong.starcommunity.com.au/">Home</a></li>
<li id="menu-item-65478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65478"><a href="https://dandenong.starcommunity.com.au/news/">News</a></li>
<li id="menu-item-65480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65480"><a href="https://dandenong.starcommunity.com.au/sport/">Sport</a></li>
<li id="menu-item-65479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65479"><a href="https://dandenong.starcommunity.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-65482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65482"><a href="https://dandenong.starcommunity.com.au/galleries/">Galleries</a></li>
<li id="menu-item-65569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65569"><a target="_blank" href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li id="menu-item-65568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65568"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67212"><a target="_blank" href="http://starcommunity.com.au/">Star Community</a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67211"><a target="_blank" href="https://starcommunity.com.au/find-my-newspaper/">Find My Newspaper</a></li>
	<li id="menu-item-65481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65481"><a href="https://dandenong.starcommunity.com.au/tag/video/">Video</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65524"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-65525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65525"><a target="_blank" href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li id="menu-item-65526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65526"><a target="_blank" href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
		<li id="menu-item-65527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65527"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
	</ul>
</li>
	<li id="menu-item-65567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65567"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
</ul>
</li>
<li id="menu-item-65483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-65483"><a href="https://dandenong.starcommunity.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-65484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65484"><a href="https://dandenong.starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li id="menu-item-65486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65486"><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li id="menu-item-65487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65487"><a target="_blank" href="https://realestateview.com.au/">View</a></li>
<li id="menu-item-65488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65488"><a target="_blank" href="https://starphotos.com.au/">Search Photos</a></li>
<li id="menu-item-65489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65489"><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li id="menu-item-65491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65491"><a target="_blank" href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li id="menu-item-65490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65490"><a target="_blank" href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65492"><a target="_blank" href="https://starcommunity.com.au/about/">About</a></li>
<li id="menu-item-65485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65485"><a href="https://dandenong.starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>

    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dandenong.starcommunity.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://dandenong.starcommunity.com.au/">
                <img src="https://dandenong.starcommunity.com.au/files/2018/10/journal-main-logo.png" alt=""/>
                <span class="td-visual-hidden">Dandenong Star Journal</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-nptheme-top-nav-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-65483"><a href="https://dandenong.starcommunity.com.au/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65484"><a href="https://dandenong.starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65486"><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65487"><a target="_blank" href="https://realestateview.com.au/">View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65488"><a target="_blank" href="https://starphotos.com.au/">Search Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65489"><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65491"><a target="_blank" href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65490"><a target="_blank" href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65492"><a target="_blank" href="https://starcommunity.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65485"><a href="https://dandenong.starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DandenongJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarJournal_SE" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://dandenong.starcommunity.com.au/">
			<img class="td-retina-data" data-retina="https://dandenong.starcommunity.com.au/files/2018/10/journal-mobile-logo-retina.png" src="https://dandenong.starcommunity.com.au/files/2018/10/journal-mobile-logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://dandenong.starcommunity.com.au/">
			<img src="https://dandenong.starcommunity.com.au/files/2018/10/journal-main-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-65477"><a href="https://dandenong.starcommunity.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-65478"><a href="https://dandenong.starcommunity.com.au/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65480"><a href="https://dandenong.starcommunity.com.au/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65479"><a href="https://dandenong.starcommunity.com.au/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65482"><a href="https://dandenong.starcommunity.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65569"><a target="_blank" href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-65568"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67212"><a target="_blank" href="http://starcommunity.com.au/">Star Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67211"><a target="_blank" href="https://starcommunity.com.au/find-my-newspaper/">Find My Newspaper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-65481"><a href="https://dandenong.starcommunity.com.au/tag/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-65524"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65525"><a target="_blank" href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65526"><a target="_blank" href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65527"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65567"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dandenong.starcommunity.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f0838d61c27b_rand td_block_template_1"><div class="leader-board-container" style="text-align:center;">
<div class="dfp-ad dfp-pn" style="display: inline-block;">
<!-- /1275736/SCDTB -->
<div id='div-gpt-ad-1537858776353-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858776353-0'); });
</script>
</div>
</div>
<div style="display: inline-block;">
<div class="dfp-ad dfp-lbn" style="display:none;">
<!-- /1275736/SCDLB -->
<div id='div-gpt-ad-1537858884347-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858884347-0'); });
</script>
</div>
</div>
</div>
</div>
<div class="tdc-row" style="
    padding-top: 20px;
    font-size: 16px;
"><div class="suburb-caption">
    DANDENONG | SPRINGVALE | NOBLE PARK </div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dandenong.starcommunity.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://dandenong.starcommunity.com.au/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">KFC revellers fined $26,000</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-75729" class="post-75729 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
		
			
            <ul class="td-category"><li class="entry-category"><a  href="https://dandenong.starcommunity.com.au/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">KFC revellers fined $26,000</h1>				
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-10T14:59:46+00:00" >10/07/2020</time></span>                                                        </div>

            </header>

        </div>
		        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fnews%2F2020-07-10%2Fkfc-revellers-fined-26000%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=KFC+revellers+fined+%2426%2C000&url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fnews%2F2020-07-10%2Fkfc-revellers-fined-26000%2F&via=StarJournal_SE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/&amp;media=https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg&description=KFC+revellers+fined+%2426%2C000">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=KFC revellers fined $26,000 %0A%0A https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

			<div class="td-post-featured-image"><a href="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg" data-caption=""><img width="600" height="400" class="entry-thumb td-modal-image" src="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg" srcset="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg 600w, https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01-300x200.jpg 300w, https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01-50x33.jpg 50w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Covid19_209541_01.jpg"/></a></div>			<style>
				.sc_attachment_thumbnails img {
					display: inline-block;
				}
				
				.sc_attachment_thumbnails {
					text-align: left !important;
				}
			</style>
			
			<!-- Scenario 1 -->
			<div class="sc-content">
				
								<p>By Cam Lucadou-Wells</p>				<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl td_uid_3_5f0838d623a50_rand td_block_template_1"><!-- /1275736/SCDMRNmobi -->
<div id='div-gpt-ad-1537858947369-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858947369-0'); });
</script>
</div></div><p>Sixteen people have been fined $26,000 for breaching Covid-19 restrictions while holding a surprise birthday party at a Dandenong home.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f0838d6235d4_rand td_block_template_1"><!-- /1275736/SCDMRM -->
<div id='div-gpt-ad-1537859118216-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859118216-0'); });
</script>
</div>

<!-- /1275736/SCDMRMmobi -->
<div id='div-gpt-ad-1537859159469-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859159469-0'); });
</script>
</div>
<div style="height: 20px;"></div></div><p>In the meantime, Victoria has reported a record 288 net increase of cases to a total 3397 infections.</p>
<p>Forty-seven people with the virus are in hospital, with 12 in intensive-care units.</p>
<p>Paramedics raised the alarm on the illegal party when they noticed two people order 20 meals from a KFC outlet  in Dandenong about 1.30am on 10 July.</p>
<p>Victoria Police members visited a townhouse where they allegedly found 16 people trying to hide in the backyard, garage and under beds with their fresh takeaway meals.</p>
<p>&ldquo;That is absolutely ridiculous that type of behaviour,&rdquo; Chief Commissioner Shane Patton said.</p>
<p>&ldquo;It&rsquo;s a very expensive night. Apart from the KFC &hellip; that&rsquo;s $26,000 (in fines) that birthday party&rsquo;s costing them.</p>
<p>&ldquo;That is a heck of a birthday party to recall and they&rsquo;ll remember that one for a long time. </p>
<p>Sixty infringements were issued in Victoria in the past 24 hours, including four involving sex work at a Glen Waverley apartment.</p>
<p>Twelve fines were also issued at vehicle checkpoints throughout the state.</p>
<p>Meanwhile, Victoria&rsquo;s Chief Health Officer Brett Sutton is recommending the wearing of protective masks when leaving home in metropolitan Melbourne &ndash; if in situations where social-distancing can&rsquo;t be maintained.</p>
<p>The recommendations apply to adults, but not to schools and early childhood settings.</p>
<p>Premier Daniel Andrews stressed that mask-wearing was health advice only, and not enforced by fines.</p>
<p>The Victorian Government will order more than two-million reusable masks and one million more single-use masks.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5f0838d623e17_rand td_block_template_1"><!-- /1275736/SCDMRS -->
<div id='div-gpt-ad-1537859198115-0' style='height:250px; width:300px; ' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859198115-0'); });
</script>
</div>

<!-- /1275736/SCDMRSmobi -->
<div id='div-gpt-ad-1537859223613-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859223613-0'); });
</script>
</div></div>							</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dandenong.starcommunity.com.au/tag/news/">News</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fnews%2F2020-07-10%2Fkfc-revellers-fined-26000%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=KFC+revellers+fined+%2426%2C000&url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fnews%2F2020-07-10%2Fkfc-revellers-fined-26000%2F&via=StarJournal_SE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/&amp;media=https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg&description=KFC+revellers+fined+%2426%2C000">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=KFC revellers fined $26,000 %0A%0A https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div> 
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/date-sealed-for-hazard-repairs/">Date sealed for hazard repairs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/a-song-and-dance-over-connection/">A song and dance over connection</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://dandenong.starcommunity.com.au">Jin Hui</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jin Hui"></span><meta itemprop="datePublished" content="2020-07-10T14:59:46+00:00"><meta itemprop="dateModified" content="2020-07-10T14:59:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dandenong.starcommunity.com.au/files/2018/10/journal-main-logo.png"></span><meta itemprop="name" content="Dandenong Star Journal"></span><meta itemprop="headline " content="KFC revellers fined $26,000"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
																	<div id="sc-sidebar-home-bottom">
												<style>
				.screv-main {
		            background-size: cover;
		            border: solid 1px grey;
		        }

		        .img_search_property {
		        	color: grey !important;
		        }

		        .screv-inner > div {
				    background-color: white !important;
				}

				.screv-inner > div > div > h1 > img {
					display: unset !important;
				}

				#rev-search .rev-search-submit button {
					border: 1px solid #040404 !important;
				    background-color: #000000 !important;
				}

				#rev-search .rev-search-submit button:hover {
				    background-color: #f47920 !important;
				    border-color: #f47920 !important;
				}



				
    
			</style>


					<style>
       
        .existing-elements {
            background-color: #000;
            width: 100%;
            color: #fff;
            text-align: center;
            margin: 50px 0;
        }
        
        .screv-inner {
            padding: 10px;
        }

        
        #rev-search .rev-search-title {

        }
        #rev-search form .rev-search-item-wrapper {
            width: 100% !important;
        }
        #rev-search form {
            width: 100% !important;
        }
        .img_search_property {
            font-family: arial;
            text-align: center;
            color: white ;
        }

        .img_search_property {
            font-family: sans-serif;
            text-align: center;
            color: white;
            font-size: 16px;
        }

        .img_search_property h1 {
            padding: 8px;
        }
        .img_search_property img {
            width: 120px;
            padding-bottom: 10px;
        }

        .img_search_property h1 {
		    font-size: 1.07em;
		    color: black;
		    margin: 0;
    		padding: 0;
		}

		div#rev-search {
		    margin-top: -10px;
		    margin-bottom: -10px;
		}

		@media only screen and (max-width: 768px) {
			div#rev-search {
			    margin-bottom: -2px !important;
			}
		}

        @media only screen and (min-width: 768px){
            .rev-search-item-wrapper {
                padding: 0px 10px;
            }
        }
        #rev-search .rev-search-submit button {
	        padding: 14px 25px !important;
	    }
        #rev-search #suggestions-dropdown-placeholder {
        	z-index: 9999 !important;
        }
      </style>
		<div class="screv-main">
            <div class="screv-inner">
                <div class="img_search_property">
                    <div ><h1>
                    Your first stop before buying a home. View the whole picture.<img src="https://dandenong.starcommunity.com.au/wp-content/plugins/sc-real-estate-view/images/viewcomau-orange-small.png" style="padding-left: 5px"></h1>
                    </div>
                </div>
                <!-- #2 Put HTML where you want to display search form -->
                <div id="rev-search" >
                    <div class="rev-search-inner clearfix">
                        

                        <form action="https://www.realestateview.com.au/portal/search/" method="get" target="_blank">

                            <input type="hidden" name="utm_source" value="starnewsgroup" />
                            <input type="hidden" name="utm_medium" value="widget" />
                            <input type="hidden" name="iss" value="true" />

                            <div class="rev-search-item-wrapper clearfix">
                                <div class="rev-search-item rev-search-contract-type">
                                    <input type="hidden" name="smt" />
                                    <div class="search-type-selected" tabindex="0">Buy</div>
                                    <div id="search-type-dropdown-placeholder"></div>
                                </div>

                                <div class="rev-search-item rev-search-location">
                                    <input type="hidden" name="loc" />
                                    <input type="text" id="input-location" autocomplete="off" placeholder="Search by suburb, postcode or area" />
                                    <div id="suggestions-dropdown-placeholder"></div>
                                </div>

                                <div class="rev-search-item rev-search-submit">
                                    <button>Search</button>
                                </div>
                            </div>
                        </form>

                        
                    </div>
                </div>
            </div>
        </div> <!-- end .screv-main -->
		<!-- #3 Put bundle.js before closing </body> tag -->
		<!-- <script src="bundle-1.0.2.js" async></script> -->
			
											</div>
								                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1275736/SCDMRN -->
<div id='div-gpt-ad-1537858918158-0' style='height:250px; width:300px; margin-bottom: 38px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858918158-0'); });
</script>
</div>
<div id="sc_subwidget_side" class="center-on-mobile" style="max-height: 125px;">
<a href="/subscribe/"><img width="300" height="125" src="https://dandenong.starcommunity.com.au/files/2018/10/subscribe-widget.jpg" class="image wp-image-25694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" ></a>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- spacer -->
<style>
@media only screen and (min-width: 1019px) {
	.remove-margin-mobile {
		margin-top: -35px;
	}
}</style></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5f0838d6281f7_rand td-pb-border-top remove-margin-mobile td_block_template_1 td-column-1"  data-td-block-uid="td_uid_5_5f0838d6281f7" ><script>var block_td_uid_5_5f0838d6281f7 = new tdBlock();
block_td_uid_5_5f0838d6281f7.id = "td_uid_5_5f0838d6281f7";
block_td_uid_5_5f0838d6281f7.atts = '{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"remove-margin-mobile","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_logic":"","class":"td_block_widget td_uid_5_5f0838d6281f7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5f0838d6281f7_rand","tdc_css_class_style":"td_uid_5_5f0838d6281f7_rand_style"}';
block_td_uid_5_5f0838d6281f7.td_column_number = "1";
block_td_uid_5_5f0838d6281f7.block_type = "td_block_1";
block_td_uid_5_5f0838d6281f7.post_count = "5";
block_td_uid_5_5f0838d6281f7.found_posts = "22103";
block_td_uid_5_5f0838d6281f7.header_color = "#";
block_td_uid_5_5f0838d6281f7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f0838d6281f7.max_num_pages = "4421";
tdBlocksArray.push(block_td_uid_5_5f0838d6281f7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=td_uid_5_5f0838d6281f7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/a-song-and-dance-over-connection/" rel="bookmark" class="td-image-wrap" title="A song and dance over connection"><img width="324" height="235" class="entry-thumb" src="https://dandenong.starcommunity.com.au/files/2020/07/DanceUp_211140_01-324x235.jpg" alt="" title="A song and dance over connection"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/a-song-and-dance-over-connection/" rel="bookmark" title="A song and dance over connection">A song and dance over connection</a></h3>			
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T16:12:52+00:00" >10/07/2020</time></span>                            </div>

            <div class="td-excerpt">
                Migrant and refugees are being encouraged to get their groove on thanks to a new initiative that&rsquo;s set to rock the south-eastern suburbs.


The initiative,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/" rel="bookmark" class="td-image-wrap" title="KFC revellers fined $26,000"><img width="100" height="70" class="entry-thumb" src="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01-100x70.jpg" srcset="https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01-100x70.jpg 100w, https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01-148x105.jpg 148w, https://dandenong.starcommunity.com.au/files/2020/07/Covid19_209541_01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="KFC revellers fined $26,000"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/kfc-revellers-fined-26000/" rel="bookmark" title="KFC revellers fined $26,000">KFC revellers fined $26,000</a></h3>			            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T14:59:46+00:00" >10/07/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/date-sealed-for-hazard-repairs/" rel="bookmark" class="td-image-wrap" title="Date sealed for hazard repairs"><img width="100" height="70" class="entry-thumb" src="https://dandenong.starcommunity.com.au/files/2020/07/roadlip_210323_01-100x70.jpg" srcset="https://dandenong.starcommunity.com.au/files/2020/07/roadlip_210323_01-100x70.jpg 100w, https://dandenong.starcommunity.com.au/files/2020/07/roadlip_210323_01-148x105.jpg 148w, https://dandenong.starcommunity.com.au/files/2020/07/roadlip_210323_01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Date sealed for hazard repairs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/date-sealed-for-hazard-repairs/" rel="bookmark" title="Date sealed for hazard repairs">Date sealed for hazard repairs</a></h3>			            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T14:25:21+00:00" >10/07/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/police-target-street-weapons/" rel="bookmark" class="td-image-wrap" title="Police target street weapons"><img width="100" height="70" class="entry-thumb" src="https://dandenong.starcommunity.com.au/files/2020/07/Copgeneric_137393_08-100x70.jpg" srcset="https://dandenong.starcommunity.com.au/files/2020/07/Copgeneric_137393_08-100x70.jpg 100w, https://dandenong.starcommunity.com.au/files/2020/07/Copgeneric_137393_08-148x105.jpg 148w, https://dandenong.starcommunity.com.au/files/2020/07/Copgeneric_137393_08-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police target street weapons"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/police-target-street-weapons/" rel="bookmark" title="Police target street weapons">Police target street weapons</a></h3>			            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T13:25:46+00:00" >10/07/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/hk-help-needed-close-to-home-memeti/" rel="bookmark" class="td-image-wrap" title="HK help needed close to home: Memeti"><img width="100" height="70" class="entry-thumb" src="https://dandenong.starcommunity.com.au/files/2020/07/covidtest_209879_04-100x70.jpg" srcset="https://dandenong.starcommunity.com.au/files/2020/07/covidtest_209879_04-100x70.jpg 100w, https://dandenong.starcommunity.com.au/files/2020/07/covidtest_209879_04-148x105.jpg 148w, https://dandenong.starcommunity.com.au/files/2020/07/covidtest_209879_04-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HK help needed close to home: Memeti"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2020-07-10/hk-help-needed-close-to-home-memeti/" rel="bookmark" title="HK help needed close to home: Memeti">HK help needed close to home: Memeti</a></h3>			            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T12:28:09+00:00" >10/07/2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Instagram -->
									<div id="sc-sidebar-bottom" >
									<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="bottom-widget-container" >
	
<!-- /1275736/SCDFB -->
<div id='div-gpt-ad-1537858834836-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858834836-0'); });
</script>
</div>
	</div>

<style>
	div#bottom-widget-container > div {
		text-align:center;
		margin: 0 auto;
	}
	
	
</style></div></aside>									</div>
								


	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dandenong.starcommunity.com.au/"><img src="https://dandenong.starcommunity.com.au/files/2018/10/sng-logo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DandenongJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarJournal_SE" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/epaper">Digital Editions</a></li>
<li><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
<li><a target="_blank" href="https://starphotos.com.au">Search Photos</a></li>
		<li><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/about/">About</a></li>
<li ><a href="/our-community">Our Community</a></li>
</ul>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
		<li><a href="/">Home</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/galleries/">Galleries</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/competitions/">Competitions</a></li>
		<li><a target="_blank" href="https://starcommunity.com.au">Star Community</a></li>
		<li><a target="_blank" href="https://starcommunity.com.au/find-my-newspaper/">Find My Newspaper</a></li>
<li><a href="/tag/video">Video</a></li>
		<li><a target="_blank" href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li><a target="_blank" href="https://newhomesland.starcommunity.com.au/">South East New Homes &amp; Land</a></li>	<li><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
	<li><a target="_blank" href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>	
</ul></div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-nptheme-footer-navigation-container"><ul id="menu-nptheme-footer-navigation" class="td-subfooter-menu"><li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-65474"><a href="https://dandenong.starcommunity.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65473"><a href="https://dandenong.starcommunity.com.au/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-74742" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74742"><a target="_blank" href="https://www.starnewsgroup.com.au/editorial-complaints/">Editorial Complaints</a></li>
<li id="menu-item-65475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65475"><a href="https://dandenong.starcommunity.com.au/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-65476" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65476"><a href="https://www.starnewsgroup.com.au/">Star News Group</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 Star News Group Pty Ltd. All rights reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
jQuery(document).ready(function($) {
	$('img').bind('contextmenu', function(e){
		return false;
	});
});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 5f0838d632d90
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 769px) {
    /* For mobile phones: */
    .dfp-lbn {
        display: block !important;
    }
}


</style>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://dandenong.starcommunity.com.au/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c3aa589837", post_id : 75729 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='sc-view-bundle-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/sc-real-estate-view/library/bundle-1.1.3.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/comment-rating/ck-karma.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dandenong-journal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"75729 https:\/\/dandenong.starcommunity.com.au\/?p=75729","disqusShortname":"dandenong-journal","disqusTitle":"KFC revellers fined $26,000","disqusUrl":"https:\/\/dandenong.starcommunity.com.au\/news\/2020-07-10\/kfc-revellers-fined-26000\/","postId":"75729"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/lazy-widget-loader/js/lazy-widget-loader.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/sc-real-estate-view/library/bundle-1.1.3.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper-base/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f0838d633219"></textarea>
						<div id="td_live_css_uid_1_5f0838d633219" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f0838d633219');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f0838d633219");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>