<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dandenong.starcommunity.com.au/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://dandenong.starcommunity.com.au/files/2018/10/favicon-32x32.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The GOAT travels Southside | Dandenong Star Journal</title>
	<link rel="canonical" href="https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The GOAT travels Southside | Dandenong Star Journal" />
	<meta property="og:description" content="The GOAT came out of retirement and chose the Southside Flyers as her new home&#8230; AUGUST, 2022 “It’s super… she’s [&hellip;]" />
	<meta property="og:url" content="https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" />
	<meta property="og:site_name" content="Dandenong Star Journal" />
	<meta property="article:published_time" content="2022-12-29T18:00:20+00:00" />
	<meta property="article:modified_time" content="2022-12-29T18:00:21+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@StarJournal_SE" />
	<meta name="twitter:site" content="@StarJournal_SE" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jin Hui" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dandenong.starcommunity.com.au/#website","url":"https://dandenong.starcommunity.com.au/","name":"Dandenong Star Journal","description":"Star Community","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dandenong.starcommunity.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/#primaryimage","inLanguage":"en-US","url":"https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg","contentUrl":"https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg","width":640,"height":482,"caption":"The GOAT will be a Flyer! 296333_01 Picture: AAP IMAGES"},{"@type":"WebPage","@id":"https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/#webpage","url":"https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/","name":"The GOAT travels Southside | Dandenong Star Journal","isPartOf":{"@id":"https://dandenong.starcommunity.com.au/#website"},"primaryImageOfPage":{"@id":"https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/#primaryimage"},"datePublished":"2022-12-29T18:00:20+00:00","dateModified":"2022-12-29T18:00:21+00:00","author":{"@id":"https://dandenong.starcommunity.com.au/#/schema/person/ada3811998a48c0e161acfd260fb33be"},"breadcrumb":{"@id":"https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/"]}]},{"@type":"BreadcrumbList","@id":"https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dandenong.starcommunity.com.au/"},{"@type":"ListItem","position":2,"name":"The GOAT travels Southside"}]},{"@type":"Person","@id":"https://dandenong.starcommunity.com.au/#/schema/person/ada3811998a48c0e161acfd260fb33be","name":"Jin Hui","image":{"@type":"ImageObject","@id":"https://dandenong.starcommunity.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9252df2f472f90dcedc122c997732bcb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9252df2f472f90dcedc122c997732bcb?s=96&d=mm&r=g","caption":"Jin Hui"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//dandenong.starcommunity.com.au' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dandenong Star Journal &raquo; Feed" href="https://dandenong.starcommunity.com.au/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dandenong.starcommunity.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dandenong.starcommunity.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/td-api-plugin/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://dandenong.starcommunity.com.au/wp-content/themes/Newspaper-base/style.css?ver=11.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-widget-loader-css'  href='https://dandenong.starcommunity.com.au/wp-content/plugins/lazy-widget-loader/css/lwl.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://dandenong.starcommunity.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://dandenong.starcommunity.com.au/wp-json/wp/v2/posts/95858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dandenong.starcommunity.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dandenong.starcommunity.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://dandenong.starcommunity.com.au/?p=95858' />
<link rel="alternate" type="application/json+oembed" href="https://dandenong.starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fsport%2F2022-12-30%2Fthe-goat-travels-southside-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dandenong.starcommunity.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fsport%2F2022-12-30%2Fthe-goat-travels-southside-2%2F&#038;format=xml" />
<meta property="og:title" name="og:title" content="The GOAT travels Southside" />
<meta property="og:type" name="og:type" content="article" />
<meta property="og:image" name="og:image" content="https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg" />
<meta property="og:url" name="og:url" content="https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" />
<meta property="og:description" name="og:description" content="The GOAT came out of retirement and chose the Southside Flyers as her new home... AUGUST, 2022 “It’s super… she’s [...]" />
<meta property="og:locale" name="og:locale" content="en_US" />
<meta property="og:site_name" name="og:site_name" content="Dandenong Star Journal" />
<meta property="twitter:card" name="twitter:card" content="summary_large_image" />
<meta property="article:tag" name="article:tag" content="Sport" />
<meta property="article:section" name="article:section" content="Sport" />
<meta property="article:published_time" name="article:published_time" content="2022-12-30T05:00:20+11:00" />
<meta property="article:modified_time" name="article:modified_time" content="2022-12-30T05:00:21+11:00" />
<meta property="article:author" name="article:author" content="https://dandenong.starcommunity.com.au/author/jin-hui/" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

  var mappingDesktop = googletag.sizeMapping().
  addSize([1024, 0],[300,250]).
  addSize([980,690],[]).
  addSize([640, 480], []).
    addSize([0, 0], []).
  build();

  var mappingMobile = googletag.sizeMapping().
  addSize([1024, 768],[]).
  addSize([1018, 0],[300,250]).  
  addSize([640, 0],[300,250]).
  addSize([0,0],[300,250]).
  build();

  var mappingLB = googletag.sizeMapping().
  addSize([1024, 0],[728,90]).
  addSize([980, 0],[728,90]).  
  addSize([640, 480],[]).
  addSize([0,0],[]).
  build();

    googletag.defineSlot('/1275736/SCDTB', [250, 90], 'div-gpt-ad-1537858776353-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDFB', [250, 90], 'div-gpt-ad-1537858834836-0').setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDLB', [728, 90], 'div-gpt-ad-1537858884347-0').defineSizeMapping(mappingLB).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRN', [300, 250], 'div-gpt-ad-1537858918158-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRNmobi', [300, 250], 'div-gpt-ad-1537858947369-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRM', [300, 250], 'div-gpt-ad-1537859118216-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRMmobi', [300, 250], 'div-gpt-ad-1537859159469-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRS', [300, 250], 'div-gpt-ad-1537859198115-0').defineSizeMapping(mappingDesktop).setCollapseEmptyDiv(true).addService(googletag.pubads());
    googletag.defineSlot('/1275736/SCDMRSmobi', [300, 250], 'div-gpt-ad-1537859223613-0').setCollapseEmptyDiv(true).defineSizeMapping(mappingMobile).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dandenong.starcommunity.com.au\/wp-admin\/","wpRestNonce":"1e16580b0e","wpRestUrl":"https:\/\/dandenong.starcommunity.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%year%-%monthnum%-%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/dandenong.starcommunity.com.au\/wp-admin\/","wpRestNonce":"1e16580b0e","wpRestUrl":"https:\/\/dandenong.starcommunity.com.au\/wp-json\/","permalinkStructure":"\/%category%\/%year%-%monthnum%-%day%\/%postname%\/","postId":95858};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15032772-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15032772-11');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dandenong.starcommunity.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dandenong.starcommunity.com.au/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/",
                    "name": "The GOAT travels Southside"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ed1b2e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ed1b2e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ed1b2e;
                }
                .tdm-btn-style1 {
					background-color: #ed1b2e;
				}
				.tdm-btn-style2:before {
				    border-color: #ed1b2e;
				}
				.tdm-btn-style2 {
				    color: #ed1b2e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ed1b2e;
                    -moz-box-shadow: 0 2px 16px #ed1b2e;
                    box-shadow: 0 2px 16px #ed1b2e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ed1b2e;
                    -moz-box-shadow: 0 4px 26px #ed1b2e;
                    box-shadow: 0 4px 26px #ed1b2e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-95858 single-format-standard td-standard-pack the-goat-travels-southside-2 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DandenongJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarJournal_SE" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation" class="td-mobile-main-menu"><li id="menu-item-65477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-65477"><a href="https://dandenong.starcommunity.com.au/">Home</a></li>
<li id="menu-item-65478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65478"><a href="https://dandenong.starcommunity.com.au/news/">News</a></li>
<li id="menu-item-65480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65480"><a href="https://dandenong.starcommunity.com.au/sport/">Sport</a></li>
<li id="menu-item-65479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65479"><a href="https://dandenong.starcommunity.com.au/entertainment/">Entertainment</a></li>
<li id="menu-item-65482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65482"><a href="https://dandenong.starcommunity.com.au/galleries/">Galleries</a></li>
<li id="menu-item-65569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65569"><a target="_blank" href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li id="menu-item-65568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65568"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67212"><a target="_blank" href="http://starcommunity.com.au/">Star Community</a></li>
	<li id="menu-item-67211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67211"><a target="_blank" href="https://starcommunity.com.au/find-my-newspaper/">Find My Newspaper</a></li>
	<li id="menu-item-65481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-65481"><a href="https://dandenong.starcommunity.com.au/tag/video/">Video</a></li>
	<li id="menu-item-65524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65524"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-65525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65525"><a target="_blank" href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li id="menu-item-65526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65526"><a target="_blank" href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
		<li id="menu-item-65527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65527"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
	</ul>
</li>
	<li id="menu-item-65567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65567"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
</ul>
</li>
</ul></div><div class="menu-nptheme-top-nav-container"><ul id="menu-nptheme-top-nav" class="td-mobile-main-menu"><li id="menu-item-65483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-65483"><a href="https://dandenong.starcommunity.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-65484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65484"><a href="https://dandenong.starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li id="menu-item-65486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65486"><a target="_blank" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li id="menu-item-65487" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65487"><a target="_blank" href="https://realestateview.com.au/">View</a></li>
<li id="menu-item-65488" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65488"><a target="_blank" href="https://starphotos.com.au/">Search Photos</a></li>
<li id="menu-item-65489" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65489"><a target="_blank" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li id="menu-item-65491" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65491"><a target="_blank" href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li id="menu-item-65490" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65490"><a target="_blank" href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65492"><a target="_blank" href="https://starcommunity.com.au/about/">About</a></li>
<li id="menu-item-65485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65485"><a href="https://dandenong.starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>

    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dandenong.starcommunity.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://dandenong.starcommunity.com.au/">
                <img src="https://dandenong.starcommunity.com.au/files/2018/10/journal-main-logo.png" alt="" width="238" height="78"/>
                <span class="td-visual-hidden">Dandenong Star Journal</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-nptheme-top-nav-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-65483"><a href="https://dandenong.starcommunity.com.au/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65484"><a href="https://dandenong.starcommunity.com.au/digital-editions/">Digital Editions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65486"><a target="_blank" rel="noopener" href="http://networkclassifieds.com.au/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65487"><a target="_blank" rel="noopener" href="https://realestateview.com.au/">View</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65488"><a target="_blank" rel="noopener" href="https://starphotos.com.au/">Search Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65489"><a target="_blank" rel="noopener" href="http://caseycardiniakids.com.au/">Kids</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65491"><a target="_blank" rel="noopener" href="https://starcommunity.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65490"><a target="_blank" rel="noopener" href="https://starcommunity.com.au/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65492"><a target="_blank" rel="noopener" href="https://starcommunity.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65485"><a href="https://dandenong.starcommunity.com.au/our-community/">Our Community</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DandenongJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarJournal_SE" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://dandenong.starcommunity.com.au/">
			<img class="td-retina-data" data-retina="https://dandenong.starcommunity.com.au/files/2018/10/journal-mobile-logo-retina.png" src="https://dandenong.starcommunity.com.au/files/2018/10/journal-mobile-logo.png" alt="" width="140" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://dandenong.starcommunity.com.au/">
			<img src="https://dandenong.starcommunity.com.au/files/2018/10/journal-main-logo.png" alt="" width="238" height="78"/>
		</a>
	    </div>
    <div class="menu-nptheme-main-navigation-container"><ul id="menu-nptheme-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-65477"><a href="https://dandenong.starcommunity.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65478"><a href="https://dandenong.starcommunity.com.au/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-65480"><a href="https://dandenong.starcommunity.com.au/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65479"><a href="https://dandenong.starcommunity.com.au/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65482"><a href="https://dandenong.starcommunity.com.au/galleries/">Galleries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65569"><a target="_blank" href="https://starcommunity.com.au/competitions/">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-65568"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67212"><a target="_blank" href="http://starcommunity.com.au/">Star Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67211"><a target="_blank" href="https://starcommunity.com.au/find-my-newspaper/">Find My Newspaper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-65481"><a href="https://dandenong.starcommunity.com.au/tag/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-65524"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65525"><a target="_blank" href="https://realestate.starcommunity.com.au/">South East Star Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65526"><a target="_blank" href="https://newhomesland.starcommunity.com.au/">South East New Homes &#038; Land</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65527"><a target="_blank" href="https://realestateview.com.au/">Real Estate View</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65567"><a href="https://victoriaschoolguides.starcommunity.com.au/">Education</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dandenong.starcommunity.com.au/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="leader-board-container" style="text-align:center;">
<div class="dfp-ad dfp-pn" style="display: inline-block;">
<!-- /1275736/SCDTB -->
<div id='div-gpt-ad-1537858776353-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858776353-0'); });
</script>
</div>
</div>
<div style="display: inline-block;">
<div class="dfp-ad dfp-lbn" style="display:none;">
<!-- /1275736/SCDLB -->
<div id='div-gpt-ad-1537858884347-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858884347-0'); });
</script>
</div>
</div>
</div>
</div>
<div class="tdc-row" style="
    padding-top: 20px;
    font-size: 16px;
"><div class="suburb-caption">
    DANDENONG | SPRINGVALE | NOBLE PARK </div></div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dandenong.starcommunity.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dandenong.starcommunity.com.au/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The GOAT travels Southside</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-95858" class="post-95858 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-sport" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
		
			
            <ul class="td-category"><li class="entry-category"><a  href="https://dandenong.starcommunity.com.au/sport/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The GOAT travels Southside</h1>				
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T05:00:20+11:00" >30/12/2022</time></span>                                                        </div>

            </header>

        </div>
		        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fsport%2F2022-12-30%2Fthe-goat-travels-southside-2%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+GOAT+travels+Southside&url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fsport%2F2022-12-30%2Fthe-goat-travels-southside-2%2F&via=StarJournal_SE" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The GOAT travels Southside&body=https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

			<div class="td-post-featured-image"><figure><a href="https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg" data-caption="The GOAT will be a Flyer! 296333_01 Picture: AAP IMAGES"><img width="640" height="482" class="entry-thumb td-modal-image" src="https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg" srcset="https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg 640w, https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01-300x226.jpg 300w, https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01-50x38.jpg 50w, https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01-80x60.jpg 80w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Jackson_296333_01.jpg"/></a><figcaption class="wp-caption-text">The GOAT will be a Flyer! 296333_01 Picture: AAP IMAGES</figcaption></figure></div>			<style>
				.sc_attachment_thumbnails img {
					display: inline-block;
				}
				
				.sc_attachment_thumbnails {
					text-align: left !important;
				}
			</style>
			
			<!-- Scenario 1 -->
			<div class="sc-content">
				
								<p>By Tyler Lewis</p>				<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m td-rec-hide-on-tl tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1275736/SCDMRNmobi -->
<div id='div-gpt-ad-1537858947369-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858947369-0'); });
</script>
</div></div><p>The GOAT came out of retirement and chose the Southside Flyers as her new home&#8230;</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1275736/SCDMRM -->
<div id='div-gpt-ad-1537859118216-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859118216-0'); });
</script>
</div>

<!-- /1275736/SCDMRMmobi -->
<div id='div-gpt-ad-1537859159469-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859159469-0'); });
</script>
</div>
<div style="height: 20px;"></div></div>
<p>AUGUST, 2022</p>
<p>“It’s super… she’s simply just Australia’s greatest basketballer.” Cheryl Chambers on Lauren Jackson playing for the Southside Flyers.</p>
<p>Seven-time WNBA All-Star Lauren Jackson will represent the Southside Flyer’s in the upcoming WNBL season.</p>
<p>The widely regarded greatest Australian basketballer ever will don the aqua and navy in her well-documented return.</p>
<p>Southside Flyers head coach – and Australian Opals assistant coach – Cheryl Chambers explained just how her club landed Jackson’s signature.</p>
<p>“It came from a lot of directions,” she explained.</p>
<p>“I am the assistant coach of the Opals as well and Lauren had put up her hand and said she was going to try and get back in shape and back into things.</p>
<p>“We just discussed the opportunity for us at the Flyers to get a role model of her calibre into our club, so it came about that way.”</p>
<p>Chambers further clarified the significance Jackson’s presence will make at Dandenong Stadium.</p>
<p>“It’s super… she’s simply just Australia’s greatest basketballer,” she said.</p>
<p>“Whether she plays two minutes, 20 minutes or whatever, it will make everyone else better because she’s just such a competitor.</p>
<p>“She’s got experience and a lot of leadership; it really is a huge coup for us.</p>
<p>“I guess she has been there and done that, we have got some young kids and some middle-aged kids, she will bring that experience to help develop those players.</p>
<p>“Everyone wants to see Lauren Jackson play one last time, when she retired there was no farewell tour or anything, so it’s a great opportunity, hopefully we get a lot of people come out and see the greatest ever player for Australia.”</p>
<p>Chambers is confident Jackson won’t be a stranger to her Flyers teammates, while also stating the expectation of the side has not changed despite the pinnacle of additions.</p>
<p>“We anticipate she will be ready for every game,” she said.</p>
<p>“We go into the season with the aim to make the finals, that is our aim whether Lauren is in our team or not, that will be our first goal.</p>
<p>“Then we will develop something from there, so it doesn’t change, it just hopefully gives us more ammunition and ability to get that done.”</p>
<p>The WNBL season will launch on November 3 with each club playing 21 matches before the best of three finals commence.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /1275736/SCDMRS -->
<div id='div-gpt-ad-1537859198115-0' style='height:250px; width:300px; ' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859198115-0'); });
</script>
</div>

<!-- /1275736/SCDMRSmobi -->
<div id='div-gpt-ad-1537859223613-0' style='height:250px; width:300px;' class="sc-inline-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537859223613-0'); });
</script>
</div></div>							</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dandenong.starcommunity.com.au/tag/sport/">Sport</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fsport%2F2022-12-30%2Fthe-goat-travels-southside-2%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+GOAT+travels+Southside&url=https%3A%2F%2Fdandenong.starcommunity.com.au%2Fsport%2F2022-12-30%2Fthe-goat-travels-southside-2%2F&via=StarJournal_SE" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The GOAT travels Southside&body=https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div> 
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dandenong.starcommunity.com.au/entertainment/2022-12-30/festival-goers-issued-safety-reminder/">Festival-goers issued safety reminder</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dandenong.starcommunity.com.au/sport/2022-12-30/17-year-old-multi-sport-star-draws-pucovski-comparisons-2/">17-year-old multi-sport star draws Pucovski comparisons</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://dandenong.starcommunity.com.au/author/jin-hui/">Jin Hui</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jin Hui"></span><meta itemprop="datePublished" content="2022-12-30T05:00:20+11:00"><meta itemprop="dateModified" content="2022-12-30T05:00:21+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dandenong.starcommunity.com.au/files/2018/10/journal-main-logo.png"></span><meta itemprop="name" content="Dandenong Star Journal"></span><meta itemprop="headline " content="The GOAT travels Southside"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="482"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1275736/SCDMRN -->
<div id='div-gpt-ad-1537858918158-0' style='height:250px; width:300px; margin-bottom: 38px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858918158-0'); });
</script>
</div>
<div id="sc_subwidget_side" class="center-on-mobile" style="max-height: 125px;">
<a href="/subscribe/"><img width="300" height="125" src="https://dandenong.starcommunity.com.au/files/2018/10/subscribe-widget.jpg" class="image wp-image-25694  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" ></a>
</div>
</div></aside><aside id="custom_html-10" class="widget_text td_block_template_1 widget custom_html-10 widget_custom_html"><h4 class="block-title"><span>Digital Editions</span></h4><div class="textwidget custom-html-widget"><a href="/digital-editions"><img class="image " src="https://starcommunity.com.au/wp-content/uploads/cover-images/dandenong.jpg?ts=1671083381" alt="" width="337" height="480" style="border: 1px solid #edecec;"></a></div></aside><aside id="custom_html-4" class="widget_text td_block_template_1 widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><!-- spacer -->
<style>
@media only screen and (min-width: 1019px) {
	.remove-margin-mobile {
		margin-top: -35px;
	}
}</style></div></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_5 td-pb-border-top remove-margin-mobile td_block_template_1 td-column-1"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"Latest","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"remove-margin-mobile","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","widget_logic":"","class":"td_block_widget tdi_5","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_1";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "26181";
block_tdi_5.header_color = "#";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "5237";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=tdi_5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/sport/2022-12-30/17-year-old-multi-sport-star-draws-pucovski-comparisons-2/" rel="bookmark" class="td-image-wrap " title="17-year-old multi-sport star draws Pucovski comparisons" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="17-year-old multi-sport star draws Pucovski comparisons" data-type="image_tag" data-img-url="https://dandenong.starcommunity.com.au/files/2022/12/demattia_308289_01-324x235.png"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/sport/2022-12-30/17-year-old-multi-sport-star-draws-pucovski-comparisons-2/" rel="bookmark" title="17-year-old multi-sport star draws Pucovski comparisons">17-year-old multi-sport star draws Pucovski comparisons</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T05:00:21+11:00" >30/12/2022</time></span>                            </div>

            <div class="td-excerpt">
                Harry DeMattia was included in the under-17s and under-19s Vic Metro squads and he is also a talented footballer. STAR NEWS GROUP journalist Jonty...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" rel="bookmark" class="td-image-wrap " title="The GOAT travels Southside" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The GOAT travels Southside" data-type="image_tag" data-img-url="https://dandenong.starcommunity.com.au/files/2022/12/Jackson_296333_01-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/sport/2022-12-30/the-goat-travels-southside-2/" rel="bookmark" title="The GOAT travels Southside">The GOAT travels Southside</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T05:00:20+11:00" >30/12/2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/entertainment/2022-12-30/festival-goers-issued-safety-reminder/" rel="bookmark" class="td-image-wrap " title="Festival-goers issued safety reminder" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Festival-goers issued safety reminder" data-type="image_tag" data-img-url="https://dandenong.starcommunity.com.au/files/2022/12/MusicFest_267233_01-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/entertainment/2022-12-30/festival-goers-issued-safety-reminder/" rel="bookmark" title="Festival-goers issued safety reminder">Festival-goers issued safety reminder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T04:20:03+11:00" >30/12/2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2022-12-30/research-shows-most-toddler-snacks-on-australian-supermarket-shelves-fail-sugar-recommendations/" rel="bookmark" class="td-image-wrap " title="Research shows most toddler snacks on Australian supermarket shelves fail sugar recommendations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Research shows most toddler snacks on Australian supermarket shelves fail sugar recommendations" data-type="image_tag" data-img-url="https://dandenong.starcommunity.com.au/files/2022/12/toddlerfoo_229863_01-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2022-12-30/research-shows-most-toddler-snacks-on-australian-supermarket-shelves-fail-sugar-recommendations/" rel="bookmark" title="Research shows most toddler snacks on Australian supermarket shelves fail sugar recommendations">Research shows most toddler snacks on Australian supermarket shelves fail sugar...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T04:15:08+11:00" >30/12/2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dandenong.starcommunity.com.au/news/2022-12-30/how-to-prepare-pets-for-summer/" rel="bookmark" class="td-image-wrap " title="How to prepare pets for summer" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="How to prepare pets for summer" data-type="image_tag" data-img-url="https://dandenong.starcommunity.com.au/files/2022/12/PetHeat_312035_01-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dandenong.starcommunity.com.au/news/2022-12-30/how-to-prepare-pets-for-summer/" rel="bookmark" title="How to prepare pets for summer">How to prepare pets for summer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T04:15:05+11:00" >30/12/2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
									<div id="sc-sidebar-bottom" style="margin: 0 auto;">
									<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="bottom-widget-container" >
	
<!-- /1275736/SCDFB -->
<div id='div-gpt-ad-1537858834836-0' style='height:90px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537858834836-0'); });
</script>
</div>
	</div>

<style>
	div#bottom-widget-container > div {
		text-align:center;
		margin: 0 auto;
	}
	
	
</style></div></aside>									</div>
								
	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dandenong.starcommunity.com.au/"><img src="https://dandenong.starcommunity.com.au/files/2018/10/sng-logo.png" alt="" title=""  width="171" height="117"/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DandenongJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/StarJournal_SE" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/epaper">Digital Editions</a></li>
<li><a target="_blank" href="http://networkclassifieds.com.au/" rel="noopener">Classifieds</a></li>
<li><a target="_blank" href="https://realestateview.com.au/" rel="noopener">Real Estate View</a></li>
<li><a target="_blank" href="https://picstore.com.au/" rel="noopener">Search Photos</a></li>
		<li><a target="_blank" href="http://caseycardiniakids.com.au/" rel="noopener">Kids</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/advertise/" rel="noopener">Advertise</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/contact-us/" rel="noopener">Contact</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/about/" rel="noopener">About</a></li>
<li ><a href="/our-community">Our Community</a></li>
</ul>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sc-footer-links" style="margin-top: 10px;">
	<ul class="footer-list-links">
		<li><a href="/">Home</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/galleries/">Galleries</a></li>
<li><a target="_blank" href="https://starcommunity.com.au/competitions/" rel="noopener">Competitions</a></li>
		<li><a target="_blank" href="https://starcommunity.com.au" rel="noopener">Star Community</a></li>
		<li><a target="_blank" href="https://starcommunity.com.au/find-my-newspaper/" rel="noopener">Find My Newspaper</a></li>
<li><a href="/tag/video">Video</a></li>
			<li><a target="_blank" href="https://realestateview.com.au/" rel="noopener">Real Estate View</a></li>
	<li><a target="_blank" href="https://victoriaschoolguides.starcommunity.com.au/" rel="noopener">Education</a></li>	
</ul></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-nptheme-footer-navigation-container"><ul id="menu-nptheme-footer-navigation" class="td-subfooter-menu"><li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-65474"><a href="https://dandenong.starcommunity.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65473" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65473"><a href="https://dandenong.starcommunity.com.au/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-74742" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-74742"><a target="_blank" rel="noopener" href="https://www.starnewsgroup.com.au/editorial-complaints/">Editorial Complaints</a></li>
<li id="menu-item-65475" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65475"><a href="https://dandenong.starcommunity.com.au/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-65476" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65476"><a href="https://www.starnewsgroup.com.au/">Star News Group</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2022 Star News Group Pty Ltd. All rights reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 63adfd4fa960a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 769px) {
    /* For mobile phones: */
    .dfp-lbn {
        display: block !important;
    }
}


</style>

<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://dandenong.starcommunity.com.au/wp-content/plugins/lazy-widget-loader/js/lazy-widget-loader.js?ver=1.2.8' id='lazy-widget-loader-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>